VPS Panel

Resolved
Operational
Started about 2 months ago Lasted 23 minutes

Affected

Main Services
VPS Panel
Updates
  • Resolved
    Resolved

    This incident has been resolved. If you have any further issues please reach out to our support team.

  • Monitoring
    Monitoring

    We have implemented a fix and we are monitoring the services. If you experience any issues while accessing the VPS Panel, please contact us by creating a ticket in your client area.

  • Identified
    Identified

    We are currently investigating an issue that has been affecting a limited amount of people. When attempting to access our VPS Panel, it may return with a 402 error. This is a result of a rate limitation and we are working on providing a resolution to this issue.